WordPress.org

Ready to get started?Download WordPress

Forums

WordPress.com problem (3 posts)

  1. aduzik
    Member
    Posted 8 years ago #

    First, I know that this is wordpress.org and my problem is with wordpress.com, but I'm hoping someone has some familiarity with this problem.

    I've been trying to register a wordpress.com account to get an API key to use the Akismet comment spam plugin. I receive the email with my activation key, but when I click on it, all I see is a blank page. (Same thing is true if I copy/paste the link from my email client) Well, the page is not entirely blank; it does display the wordpress.com header, but that's it. Evidently there's supposed to be some kind of form that appears, but I'm not seeing it. I used "view source", and all my browser is getting is the first part of the web page. It stops after a style tag right after the header.

    So... I can't post this question to the wordpress.com forum -- because I need to activate my account first and can't -- and I'm getting rather impatient about this. I've tried three web browsers on four computers, and I even used curl and wget to fetch the page from the command line. I've also tried to register two different accounts, and the activation keys don't work with any of them. It's only sending the first part of the page, so I can't finish activating. This is really frustrating, so any help would be much appreciated. Thanks.

  2. Michael Bishop

    Posted 8 years ago #

    It does appear there's a temporary problem and it's being worked on as we speak.
    http://wordpress.com/forums/topic.php?id=1345

  3. aduzik
    Member
    Posted 8 years ago #

    Thanks for the info. I guess I'll just wait until it's fixed and try again later.

Topic Closed

This topic has been closed to new replies.

About this Topic