WordPress.org

Ready to get started?Download WordPress

Forums

WordPress/Akismet flagging everything as spam (4 posts)

  1. vivin
    Member
    Posted 4 years ago #

    Ever since I upgraded to 2.9.1 (at least that's when I think the problem started) every comment being made on my site automatically goes to "Spam". I turned off "hold comments for moderation" but everything still goes to spam! The only way I can stop this from happening is to turn off Akismet, which seems to fix the problem.

    I saw an older post from about 4 months ago that says there is a bug in reCAPTCHA that could cause this, but reCAPTCHA has been working fine for me this whole time.

    Any ideas what could be causing this?

  2. Patrick Jones
    Member
    Posted 4 years ago #

    I've never had an issue with akismet but I've never tried it in tandem with recaptcha - spammers can just type in those words too. Maybe try it the other way around... disabling recaptcha for a bit and see if akismet plays nice.

  3. Merras
    Member
    Posted 4 years ago #

    Similar problem. At SFportal most of the comments goes to the spam folder, even the trustworthy, registered users' comments. At this time, I have to check spam folder regurarly.

  4. Alex Shiels
    Member
    Posted 4 years ago #

    There is indeed a problem with the reCaptcha plugin that causes this behaviour in some circumstances.

    If you've disabled reCaptcha and it still happens, please contact Akismet support:

    http://akismet.com/contact/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags