WordPress.org

Ready to get started?Download WordPress

Forums

WordPress2 Lose it's Theme to "internet users" ? (not to me) (4 posts)

  1. starfox
    Member
    Posted 8 years ago #

    Please visit this blog
    http://220.132.1.76/wordpress2/

    What you see is what my problem
    (WYSIWMP)

    Please HHHHHHHelp...........

  2. citeewurkor
    Member
    Posted 8 years ago #

    seems you're not pointing to the proper stylesheet?
    <link rel="stylesheet" href="http://localhost/wordpress2/wp-content/themes/default/style.css" type="text/css" media="screen" />

  3. Austin Matzko
    Member
    Posted 8 years ago #

    The problem is that all your links are pointing to files at "localhost," which of course we can't access, so we don't see much of the theme. So change your options in the admin control panel from "localhost" to whatever your address is (220.132.1.76?).

  4. mattman
    Member
    Posted 8 years ago #

    citeewurkor & filosofo, your exactly right :)

    do you have a domain starfox?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.