WordPress.org

Ready to get started?Download WordPress

Forums

Newsletter
WordPress ver. 3.2.1 question (2 posts)

  1. eternum
    Member
    Posted 4 months ago #

    Hello Mr. Lissa,

    I have a question. Is there a reason (code-specific: hooks, actions etc.) that WP ver. 3.2.1 is not supported (3.3.0 is minimum) or it's just that the plugin is not tested on the older version? Thank you!

    https://wordpress.org/plugins/newsletter/

  2. Stefano Lissa
    Member
    Plugin Author

    Posted 4 months ago #

    The plugin uses some editor features of wordpress 3.3, almost everything should work.

Reply

You must log in to post.

About this Plugin

About this Topic