WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Varnish
wordpress-varnish vcl error (2 posts)

  1. azfarhus
    Member
    Posted 2 years ago #

    I am getting following error with varnish 3.x

    Expected ';' got '('
    (program line 174), at
    ('input' Line 16 Pos 10)
        purge("req.url ~ ^" req.url "$ && req.http.host == "req.http.host);
    ---------#-------------------------------------------------------------
    
    Running VCC-compiler failed, exit 1

    http://wordpress.org/extend/plugins/wordpress-varnish/

  2. cd34
    Member
    Plugin Author

    Posted 1 year ago #

    In the new plugin, 0.6, the VCL has been updated to work with Varnish 3.x

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic