WordPress.org

Ready to get started?Download WordPress

Forums

WordPress v3.4 delay??? (4 posts)

  1. eamon1193
    Member
    Posted 2 years ago #

    i think v3.4 is a bit delay than older versions. . .

    i just upgraded this morning, but it seems that my site is too long to load especially in settings or editing in dashboard...

    WHAT The [ expletive deleted ] is happening ? ?? ? ? o.O

  2. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Also consider giving this a good read too.

    http://wordpress.org/support/topic/troubleshooting-wordpress-34-master-list?replies=4

  3. eamon1193
    Member
    Posted 2 years ago #

    OK ill try re-upload my theme...

    btw im not using any plugin . . .
    my mentor said it will cause problems in updating new versions.. XD

  4. Vince Wicks
    Member
    Posted 2 years ago #

    I think that version is really heavy, that's why it takes time to load or edit.Else review the process, maybe there's a process that is unexpectedly went wrong.Or just try another version so that you're get into trouble.Hopefully, it may help you.

Topic Closed

This topic has been closed to new replies.

About this Topic