WordPress.org

Ready to get started?Download WordPress

Forums

wordpress update 3.5 update error (5 posts)

  1. moneyz
    Member
    Posted 1 year ago #

    i'm update version 3.4.2 to 3.5 and theme slider and dropmenu not working please help me what can i do ?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  3. moneyz
    Member
    Posted 1 year ago #

    one thing tel how to back wordpress version 3.4.2

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    That's been asked and discussed in a number of threads - try a forum search. But unless you have a back-up of your theme files and your database, it's not really an option.

  5. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    restore the file & database backups you took before updating to go back to the regions version

    It s possible however, that the issue is that old JavaScript files from the previous version are still cached in your browser.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.