WordPress.org

Ready to get started?Download WordPress

Forums

wordpress theme doesn't appear. (22 posts)

  1. jed123
    Member
    Posted 1 year ago #

    for my website http://www.incomebeat.com/ but when i select a theme it doesn't appear i can't change it. i choose themes from the wordpress depository and themes from other websites.

    what should i do?

    i don't know anything about FTP clients or anything that technical.

    i've chosen a theme for another self hosted website adn it worked perfectly.

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    The theme doesn't appear to be in your dashboard section?
    Or does the theme not work when you activate it?

  3. jed123
    Member
    Posted 1 year ago #

    it doesn't work when i activate it.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try activating the Twenty Ten theme.

  5. jed123
    Member
    Posted 1 year ago #

    it's already activated because it's showing up on my website.

  6. mcook20971
    Member
    Posted 1 year ago #

    I have the exact problem, trying to get this site done and the themes wont activate, infact when i change anything even the site title, it still wont show my changes! >:|

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    @mcook20971: It is impolite to interrupt another poster's ongoing thread with a question of your own and it causes significant problems for the forum's volunteers. Please post your own topic.

    @jed123: Sorry - I meant the Twenty Eleven theme.

  8. jed123
    Member
    Posted 1 year ago #

    @esmi i've activated it but i've already activated it before and it hasn't worked at all yet.

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    Well that worked. Your site is currently using the Twenty Eleven theme as opposed to Twenty Ten. Now try downloading the Responsive theme from WPORG and using that.

  10. mcook20971
    Member
    Posted 1 year ago #

    @esmi I didn`t ask a question just stated Im having the same problem, i posted my own thread and had no replies.

    I was not trying to be impolite, sorry :/

  11. jed123
    Member
    Posted 1 year ago #

    @esmi

    i've uploaded some images

    http://ScrnSht.com/npxcmt

    http://ScrnSht.com/enqbdl

    http://ScrnSht.com/eynxuf

    http://ScrnSht.com/bhfnxw

    i hope that the images work.

    please help.

  12. esmi
    Forum Moderator
    Posted 1 year ago #

    Did you try the Responsive theme as I suggested?

  13. jed123
    Member
    Posted 1 year ago #

    @esmi here i have tried it now
    http://ScrnSht.com/mgiall

    please can you help me i am really struggling i really want to contact wordpress but the only way is through this forum and no one can fix my problem.

  14. esmi
    Forum Moderator
    Posted 1 year ago #

    i really want to contact wordpress

    There is no one you can contact. These free, volunteer-staffed, forums are the only support on wordpress.org.

    Try turning off your caching plugin.

  15. Fleur
    Member
    Posted 1 year ago #

    If you have W3 Cache plugin installed, try clearing all the cache using it.

  16. mcook20971
    Member
    Posted 1 year ago #

    Got to settings > wp super cache > delete cache

    I had the same problem and that fixed it.

  17. jed123
    Member
    Posted 1 year ago #

    @ annagee @ mcook20971 i can't find the clear cache button.

    http://ScrnSht.com/gqjker

  18. Fleur
    Member
    Posted 1 year ago #

    @jed123 what plugin are you using for caching?

  19. Fleur
    Member
    Posted 1 year ago #

    If you are using W3 Total Cache, you can see in your admin pael the "Performance" tab, click on it and choose General Settings then click on the "empty all caches" button on the upper part of the page.

  20. jed123
    Member
    Posted 1 year ago #

    @ annagee i don't have W3 total cache, i have WP Super Cache. but i still can't find the performance tab.

    http://ScrnSht.com/uwwtug

  21. jed123
    Member
    Posted 1 year ago #

    i have cleared my browsers cache and changed browsers.

  22. Fleur
    Member
    Posted 1 year ago #

    Go to "Settings" on the Admin panel(left side of screen), click on WP Super Cache then you can see the delete cache button on the page.

    Screenshot here.

Topic Closed

This topic has been closed to new replies.

About this Topic