WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress Stopped Working - HTTP 500 Internal Server Error (2 posts)

  1. JigMedia
    Member
    Posted 4 years ago #

    http://www.jigmedia.co.uk

    Hi there, Jig Media was working perfectly fine yesterday afternoon.
    On visiting our website today, the wordpress section of our website is not working (www.jigmedia.co.uk/resources) and also our homepage with brings in the PHP wp-blog-header etc is not working, with an error message of "Error establishing a database connection".

    I've not changed anything with the site since it was working yesterday, so I am struggling to work out what is going on with it.

    Any help would be much appreciated,

    Kind regards,
    Ricky @ Jig Media

    Note: I removed the "require('./resources/wp-blog-header.php');" so that the homepage displays for now, but there is still connection or error problems with the wordpress which I need help resolving.

  2. sabinou
    Member
    Posted 4 years ago #

    For instance :
    http://www.jigmedia.co.uk/resources/jig-media-attended-the-internet-world-2010-exhibition-in-london/

    It works just fine in my eyes, so, unlike what I thought, despite the "Error establishing a database connection" error message you had, that doesn't look to be related to the database itself.

    For starters, have you tried with another blog template, in order to see if the problem is lies with your template or with your core blog files ?
    Next, if it's not the template, would be deactivating your plugins one by one and see if one of them is the culprit.

    Next, it will depend on the replies of the professionals ;)

Topic Closed

This topic has been closed to new replies.

About this Topic