WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress stats showing in footer - how to hide? (10 posts)

  1. daphnisnerii
    Member
    Posted 3 years ago #

    I just installed wordpress stats, and now on the homepage I get a breakdown of my stats in my footer. It looks like this:

    4 visitors online now
    1 guests, 2 bots, 1 members
    Max visitors today: 4 at 12:49 am UTC
    This month: 116 at 01-27-2011 04:07 am UTC
    This year: 116 at 01-27-2011 04:07 am UTC
    All time: 116 at 01-27-2011 04:07 am UTC

    I also have the smiley face icon, but I have managed to hide that successfully. However, that piece of code does not hide all this other stuff, which I do not want on my homepage, or any of my pages. That should stay in the dashboard for admins only. Does this show up because I am logged in? I have tried another computer which is not logged in but can still see it.

    How can I remove/hide this data? Urgent! Thank you.

    http://www.mother-magazine.com/blog

  2. kgagne
    Member
    Posted 3 years ago #

    Does your theme support footer widgets? This could be one of them.

  3. daphnisnerii
    Member
    Posted 3 years ago #

    Hi Kgagne,

    I don't know the answer to that. If it does, how would i disable them?

    Thanks.

  4. kgagne
    Member
    Posted 3 years ago #

    In your WordPress administration panel, click on "Appearance" then "Widgets". Look for something that could be displaying these statistics.

  5. daphnisnerii
    Member
    Posted 3 years ago #

    Done this, I have no widgets activated. I'm thinking it must be something in the code for the footer? Tried a few things but don't really know what I'm looking for and how to fix it.. help??

  6. kgagne
    Member
    Posted 3 years ago #

    What theme are you using?

  7. daphnisnerii
    Member
    Posted 3 years ago #

    Upstart Blogger Voluptua with new templates.

  8. kgagne
    Member
    Posted 3 years ago #

    Do you have the Visitor Maps and Who's Online plugin installed?

    If so, go to its options page and uncheck "Enable stats display in blog footer." I'm guessing you can do that here:

    http://mother-magazine.com/blog/wp-admin/plugins.php?page=visitor-maps/visitor-maps.php

  9. daphnisnerii
    Member
    Posted 3 years ago #

    Solved! Thank you thank you, so simple, but been looking for days. Thanks for your patience.

  10. kgagne
    Member
    Posted 3 years ago #

    Glad to help. Sorry for the wild goose chases regarding widgets and themes.

Topic Closed

This topic has been closed to new replies.

About this Topic