WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Stats Not Showing. (8 posts)

  1. dvinedno
    Member
    Posted 3 years ago #

    Hi,

    I have been running wordpress stats 1.7.5 on my wordpress website which has been working fine up until the past couple of hours.

    The stats are working fine but its the flow chart which is not showing?

    The flow chart will show 'Loading Data' and will just not appear with my results and shows a text message which is =

    index.php?page=stats&noheader=true&chart=stats-data&blog=16508227&page=stats&unit=1&width=670&height=265&noheader=true

    Any help would be great!!!

  2. Samuel B
    moderator
    Posted 3 years ago #

    likely just a server issue - give it some time to resolve

  3. dvinedno
    Member
    Posted 3 years ago #

    Yeah I do find it strange how it worked one day and not today. Ill see how it goes.

  4. magnewil
    Member
    Posted 3 years ago #

    I have been having the exact same problem for over a week now. (see my earlier post to this forum). It used to occur on occasion and usually would resolve in a few minutes to hours. Now it seems permanent. Began when I updated to 1.7.5.

  5. Samuel B
    moderator
    Posted 3 years ago #

  6. dvinedno
    Member
    Posted 3 years ago #

    Yes it is a strange one. I have looked at the F&Q for the stats plugin samual B, But may thanks in trying to help.

    But......

    This morning it is now working again.

    really weird.

  7. magnewil
    Member
    Posted 3 years ago #

    Mine still does not work. Unfortunately, my blog is self-hosted, so support won't help me.

  8. captainhendry
    Member
    Posted 3 years ago #

    I've been having the same problem. We actually moved from shared hosting to a new VPN setup. The stats still work but the graph gives the identical error mentioned above.

    Any help would be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic