WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress Social Log in Not Working On My Website (13 posts)

  1. Micheal Gierza
    Member
    Posted 1 year ago #

    WSLPlug in

    As I made some checking I know that yahoo is a perfect one as it doesn't asked for Keys but also the said issue.

    Warning: strpos() [function.strpos]: Offset not contained in string in /home/u935215605/public_html/wp-content/plugins/wordpress-social-login/hybridauth/Hybrid/thirdparty/OpenID/LightOpenID.php on line 87
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/u935215605/public_html/wp-content/plugins/wordpress-social-login/hybridauth/Hybrid/thirdparty/OpenID/LightOpenID.php:87) in /home/u935215605/public_html/wp-includes/pluggable.php on line 680
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/u935215605/public_html/wp-content/plugins/wordpress-social-login/hybridauth/Hybrid/thirdparty/OpenID/LightOpenID.php:87) in /home/u935215605/public_html/wp-includes/pluggable.php on line 681
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/u935215605/public_html/wp-content/plugins/wordpress-social-login/hybridauth/Hybrid/thirdparty/OpenID/LightOpenID.php:87) in /home/u935215605/public_html/wp-includes/pluggable.php on line 682
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/u935215605/public_html/wp-content/plugins/wordpress-social-login/hybridauth/Hybrid/thirdparty/OpenID/LightOpenID.php:87) in /home/u935215605/public_html/wp-includes/pluggable.php on line 876

    Here is my website

  2. Tara
    Member
    Posted 1 year ago #

  3. Micheal Gierza
    Member
    Posted 1 year ago #

    Let me try that suggestion hope it will work.

    Thanks. ^.^

  4. Micheal Gierza
    Member
    Posted 1 year ago #

    I did everything but still it didn't work probably I need to look for another type of social commenting.

  5. Tara
    Member
    Posted 1 year ago #

    Have you tried:

    -deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).

    - To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don't have access to your admin area, you can switch to the default theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.

  6. Micheal Gierza
    Member
    Posted 1 year ago #

    great suggestion, I did it on my other site and it works well. Now, going back to the one that causes the issue I found out that the addthis social login also didn't work and both have some common errors with wsl. Is it because of my hosting? Because both are hosted in different providers.

  7. Micheal Gierza
    Member
    Posted 1 year ago #

    Warning: curl_setopt() [ function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in / home/u935215605/public_html/wp-content/plugins/
    addthis-social-sign-in/includes/openid.php on line 138 Warning: curl_setopt() [ function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in / home/u935215605/public_html/wp-content/plugins/
    addthis-social-sign-in/includes/openid.php on line 138 Warning: curl_setopt() [ function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in / home/u935215605/public_html/wp-content/plugins/
    addthis-social-sign-in/includes/openid.php on line 138 Warning: Cannot modify header information - headers already sent by (output started at /home/u935215605/
    public_html/wp-content/plugins/addthis-social-sign-in/ includes/openid.php:138) in /home/u935215605/ public_html/wp-content/plugins/addthis-social-sign-
    in/addthis_social_sign_in.php on line 173

    That error appeared on addthis :-C

  8. Tara
    Member
    Posted 1 year ago #

    what are you using?

  9. Micheal Gierza
    Member
    Posted 1 year ago #

    Today I'm using Addthis Social Sign in.

    Here are my infos.

    SERVER_PORT: On (80)
    HTTP_X_FORWARDED_PROTO: N/A MULTI-SITE: No WSL VERSION: 2.0.3
    WORDPRESS VERSION: 3.5.1 PHP VERSION: 5.2.17
    MYSQL VERSION: 5.1.66
    WEB SERVER INFO: Apache SESSION: Enabled
    SESSION:WSL WordPress Social Login 2.0.3(I removed it and replace with Addthis)
    SESSION:NAME: PHPSESSID COOKIE PATH: /
    SAVE PATH: /tmp
    USE COOKIES: On
    USE ONLY COOKIES: Off PHP/CURL: Supported
    PHP/CURL/VER: 7.19.7
    PHP/CURL/SSL: NSS/ 3.13.1.0 PHP/FSOCKOPEN: Supported
    PHP/JSON: Supported ACTIVE PLUGINS: addthis/addthis_social_widget.php
    all-in-one-favicon/all-in-one-favicon.php
    all-in-one-seo-pack/all_in_one_seo_pack.php
    audit-trail/audit-trail.php
    backupwordpress/plugin.php
    breadcrumb-navxt/breadcrumb_navxt_admin.php commentluv/commentluv.php
    daily-stat/statpress.php
    dmca-badge/dmca-badge.php
    google-xml-sitemaps-v3-for-qtranslate/sitemap.php
    growmap-anti-spambot-plugin/growmap-anti-spambot-
    plugin.php kwayy-html-sitemap/kwayy-html-sitemap.php
    nrelate-related-content/nrelate-related.php
    simple-social-buttons/simple-social-buttons.php
    subscribe-to-comments-reloaded/subscribe-to-
    comments-reloaded.php
    thumbnail-for-excerpts/thumbnailforexcerpts.php top-contributors/top-contributors.php
    user-role-editor/user-role-editor.php

  10. Tara
    Member
    Posted 1 year ago #

    I am sorry, what theme are you using?

  11. Micheal Gierza
    Member
    Posted 1 year ago #

    I'm using admired theme.

  12. Micheal Gierza
    Member
    Posted 1 year ago #

    Issue has been resolved. Thanks for help.

  13. Tara
    Member
    Posted 1 year ago #

    you are welcome :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags