WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin - WordPress SEO by Yoast V:1.5.2.6] Causing page not found errors (1 post)

  1. Fawkes Design
    Member
    Posted 4 months ago #

    I am getting back page not found errors on my portfolio sections of my website.

    I have no experience in php or other coding, as I am a designer so please be aware.

    This is what I did try:

    If i deactivate the plugin:
    The gallery/portfolio section works again but the blog section does not work. It just refreshes the home page of the site.

    If I delete the php code from the breadcrumb file:
    the gallery works but the blog returns a ‘page not found’ error

    If I delete the plugin:
    The blog section again refreshes to the homepage and cannot be accessed.

    I am not sure what to do as I can't even delete the plugin without it breaking a very important aspect of the site.

    Is there a fix in the works on an upcoming update?

    p.s. I followed a recommendation about the same issue for a previous version of the theme that mentioned this was a php error in the breadcrumb file but as it was manipulating php code i could not apply it.

    The version I have is: Version 1.5.2.6
    Any help would be great.

    Thanks!

    Here is a link to an example of the issue: http://www.eugenesimon.org/portfolio/game-of-thrones/

Reply

You must log in to post.

About this Topic

  • RSS feed for this topic
  • Started 4 months ago by Fawkes Design
  • This topic is not resolved
  • WordPress version: 3.8.2