WordPress.org

Ready to get started?Download WordPress

Forums

Fedmich's Facebook Open Graph Meta
[resolved] WordPress Posts to Facebook Without Thumbnail (6 posts)

  1. Reanderson
    Member
    Posted 1 year ago #

    Hi there.
    First of all, excellent plugin. It solved several bugs I was facing with my Facebook post but the main one I was looking for, NO.

    My website has a lot of YouTube videos and my posts to my Facebook Fan Page doesn´t have the correct thumbnail.

    Acordding the Facebook debug page the OG:IMAGE is not set correctly.

    Can someone help me out?

    Website: http://www.topradiosbrasil.com
    Facebook Debug Page: https://developers.facebook.com/tools/debug
    Debugged URL Sample: http://www.topradiosbrasil.com/?p=1404

    http://wordpress.org/extend/plugins/facebook-and-digg-thumbnail-generator/

  2. fedmich
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Reanderson,
    Thank you for using the plugin and for filling up those urls.

    Your setup should have been automatically fetching the youtube videos, but let me investigate why it isnt.

    Let me get back to you asap.

  3. fedmich
    Member
    Plugin Author

    Posted 1 year ago #

    I tried to recreate on my local and it is working here.

    This could be caused by either your theme (DanceFloorV2) or other plugins that might be using non-standard content rendering.

    if you edit that page, what is the content that you are using there in the HTML view?
    Can you check if you're using a plugin that is conflicting this?
    Can you PM or email me directly the list of active plugins you are using?

  4. Reanderson
    Member
    Posted 1 year ago #

    Hi there Fedmich.
    Thanks for the fast response.

    Below the list of active plugins:

    - Contact form 7;
    - Social Sharing Toolkit (this one is veeeeeeery bug and I always have problem with it);
    - Tweetily;
    - Very Simple Google Analytics;
    - WordPress Download Monitor;
    - WordPress Importer.

    [ Please do not bump, that's not permitted here. ]

  5. fedmich
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    after revisiting your site I see that its now fixed and there are thumbnails / og:image based on facebook debugger.

    Let me mark this topic as resolved now

  6. Reanderson
    Member
    Posted 1 year ago #

    Hi there Fedmich, thanks for the 'fast' response :|.
    The problem was related with the theme I´m currently using and not with the plugin. You can mark it as solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic