WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Plugin Spreadsheet <= 0.6 v. VULNERABILITY (1 post)

  1. whooami
    Member
    Posted 5 years ago #

    Hot off milw0rm...

    SQL injection:
    http://www.milw0rm.com/exploits/5486

    Plugin was updated yesterday..

    http://timrohrer.com/blog/?page_id=71

    if the plugin author comes along and read this, you might want to fix the year typo that exists on the page:

    version 0.62 (release date 24 April 07)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.