WordPress.org

Ready to get started?Download WordPress

Forums

WordPress pages adding "?doing_wp_cron" to URL (3 posts)

  1. oztraveler
    Member
    Posted 1 year ago #

    Good morning everyone,

    As per the topic, every now and then we see ?doing_wp_cron appended to the URL in wordpress, at different random locations.

    By trawling through the forums this has generally been considered a result of having 'ALTERNATE_WP_CRON' defined in wp-config.php, however we do not have this mentioned at all.

    We're hosting WordPress internally through IIS if that's of any consideration, and the server is capable of resolving it's own IP address through the DNS name as well.

    [ Please do not bump, that's not permitted here. ]

  2. oztraveler
    Member
    Posted 1 year ago #

    After setting define(' alter NATE_WP_CRON', false); (despite this not being present in the config file at all) this issue has gone away, however now scheduling of posts seems to be broken.

    Any thoughts?

  3. rickpugh
    Member
    Posted 1 year ago #

    I have the same problem. This doing WP Cron is also messing up my site stats and causing problems because search engines are caching my URL with this in it.....

    Would love to know the answer. I crawled back through several other threads, and found all the stuff from two years ago but no one ever clearly said what is the cause of this symptom or how to make it go away...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.