WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress Page Redirects To Copy of Page...error-help (6 posts)

  1. racerman28
    Member
    Posted 3 years ago #

    Hi All,

    I have an issue I cannot figure out for 2 weeks...

    Whenever I make a copy of a WordPress PAGE the original page redirects to the new one. I give the new page a different Permalink but still the issue remains.

    Here's the page: http://kennethholland.com/blogging/how-to-set-up-a-blog-for-cash-and-fun/

    As you can see, the above page (the original) redirects to http://kennethholland.com/blogging/how-to-set-up-a-blog-for-cash-and-fun-2/

    The second page I did make...hence the slightly different Permalink.

    Am I doing this wrong in some way to cause the redirection?

    1.I am using the Optimizepress Theme on this site

    2.I have the Quick Page/Post Redirect installed but am NOT using it on these pages at all.

    3.I am using Google Website Optimizer on this page but I'm also using it on other pages an no redirection errors

    Any help would be greatly appreciated as I cannot figure this out.

    Ken

  2. racerman28
    Member
    Posted 3 years ago #

    Does anyone out there have any idea what I might do with this? I'm at my wits end.

    Thanks.

    ken

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  4. racerman28
    Member
    Posted 3 years ago #

    emsi,

    Ok, I'm going to do all those steps and then let you know. Thanks for answering me on this. This has gone on for weeks.

    ken

  5. racerman28
    Member
    Posted 3 years ago #

    aaaaaaaaaaaaaaaaaaaahhhhhhh!

    emsi you ROCK!

    Ok, I deactivated them all and the issue disappeared. (i thought i had done this).

    I'll be able to weed it out now.

    THANK YOU and where do I send your beer?

    Ken

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    :-)

Topic Closed

This topic has been closed to new replies.

About this Topic