WordPress.org

Ready to get started?Download WordPress

Forums

RecipePress reloaded
[resolved] WordPress not working anymore after plugin installation (3 posts)

  1. landiandi
    Member
    Posted 3 months ago #

    Hello,
    I upgraded to RP 0.5.5 and it crashes my whole WP. Tested with 3.8.1 and 3.9.1. An error is shown after plugin installation:

    Warning: require_once(views/admin.php): failed to open stream: No such file or directory in E:\XAMPP\htdocs\rezepteblog\wp-content\plugins\recipepress-reloaded\recipe-press-reloaded.php on line 118

    Fatal error: require_once(): Failed opening required 'views/admin.php' (include_path='.;E:\XAMPP\php\PEAR') in E:\XAMPP\htdocs\rezepteblog\wp-content\plugins\recipepress-reloaded\recipe-press-reloaded.php on line 118

    https://wordpress.org/plugins/recipepress-reloaded/

  2. Jan Koester
    Member
    Plugin Author

    Posted 3 months ago #

    This a major bug!
    I accidentally mixed in some lines of code of the upcoming release 0.6 into 0.5.5. To fix this error please downgrade to release 0.5.4 or wait for 0.5.6 which I will release on monday.

    To fix it manually you can also change line 118 from require_once('views/admin.php');
    to
    require_once('templates/admin.php');

  3. Jan Koester
    Member
    Plugin Author

    Posted 3 months ago #

    This error has been fixed in release 0.5.6 which I luckily could release today.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.