WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress not work with IE9 (6 posts)

  1. robertosalemi
    Member
    Posted 8 months ago #

    Hello,
    I'm trying to solve this problem for several days but could not find a solution.

    I carried out three different installations:
    - Windows Server 2008R2 64bit + Wampserver 2.4
    - Windows Server 2008R2 64bit + EasyPHP Dev Server 13.0 VC9
    - Windows 7 64bit + Wampserver 2.4

    I have created a website, chose the theme, plugins, etc ... with Google Chrome and Mozilla Firefox I see the site without problems.

    If I open Internet Explorer:
    - With Internet Explorer 8 I see the site;
    - With Internet Explorer 9 I can not, it starts a loop Loading ... without that the site is never displayed.

    When in doubt, I performed a basic installation of WordPress, leaving everything default, no additional plugins and theme.

    The problem is still there.

    How come?
    it happened to you?

    Thank you.

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    Can you replicate the problem using the default Twenty Thirteen theme with all plugins deactivated?

  3. robertosalemi
    Member
    Posted 8 months ago #

    Yes, the problem also comes with a completely new installation of wordpress.
    Install wordpress 3.7.1 and I try to view the site ... but no reply.

  4. esmi
    Forum Moderator
    Posted 8 months ago #

    This sounds like a problem in your copy of IE9.

  5. robertosalemi
    Member
    Posted 8 months ago #

    But I tested it on two machines where it is installed IE9.

  6. robertosalemi
    Member
    Posted 8 months ago #

    I followed the instructions in this link and I fixed some bugs.

    In particular this:

    Listen 0.0.0.0:80
    Listen [::0]:80

    Problem solved.

    Thank you.

Reply

You must log in to post.

About this Topic