WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Not Pinging Other Sites (11 posts)

  1. alienvenom
    Member
    Posted 9 years ago #

    Ever since I've disabled trackbacks/pingbacks due to comment/trackbak spam, I've noticed that WordPress is not pinging other sites when I publish new articles. Usually there's a delay before my browser is redirected to the "New Post" page, during this time, to my knowledge, is the time that it uses to ping other sites to inform them that my weblog has been updated.

    That said, which of these (or other) options do I need enabled so my weblog pings other sites? The first is somewhat misleading -- I don't want to ping the sites that are physically linked in my article.

    The second one is what I disabled to prevent trackback spam.

    And the third is enabled too...

    # Attempt to notify any Weblogs linked to from the article (slows down posting.)
    # Allow link notifications from other Weblogs (pingbacks and trackbacks.)
    # Allow people to post comments on the article

  2. alienvenom
    Member
    Posted 9 years ago #

    bumpety bump, i really need to fix this. :( no one visits my blog anymore.

  3. luq
    Member
    Posted 9 years ago #

    I think I've got the same problem.

    Thing is, with or without trackback etc, it doesn't auto-ping any other sites.

    Anyone can help?

  4. alienvenom
    Member
    Posted 9 years ago #

    bump

  5. debwire
    Member
    Posted 9 years ago #

    I've had the same problem with 1.2x and cannot ping/trackback to other sites (although they have no problem doing so to mine). It's frustrating and I haven't seen an answer for it here yet either.

  6. alienvenom
    Member
    Posted 9 years ago #

    *sigh* Where'd all the support go?

  7. We've all seen this problem, but there's a variety of solutions and each incident appears to be related to something on the user's end, and not the WordPress code. Why? Becuase several of us, myself, Podz, and NuclearMoose included have no problems with pings and trackbacks. Doing a search for "can't trackback", "can't ping", "can not trackback", "can not ping", etc. should point you to some of the other topics.

  8. alienvenom
    Member
    Posted 9 years ago #

    Why do you bother posting at all? You didn't even read my problem. I think I did a pretty good job explaining what happens and what I recently did.

    I did the search, and nothing useful came up.

  9. Yes, but it looks like you only read the last sentence of my post. So, I'll copy/paste the rest.

    We've all seen this problem, but there's a variety of solutions and each incident appears to be related to something on the user's end, and not the WordPress code. Why? Becuase several of us, myself, Podz, and NuclearMoose included have no problems with pings and trackbacks.

  10. miahz
    Member
    Posted 9 years ago #

    I believe i'm seeing something similar. I enabled auto ping [Attempt to notify any Weblogs linked to from the article (slows down posting.)] in Options > Discussion. Pings go through to posts on my own site, but not to posts on other sites. Still trying to figure out what exactly is happening. Using nightly 1.5-beta-1 2005-01-22. I'm about to upgrade to the 1.5 release, but reading through mosquito, i couldn't tell if that would fix it, or if something else is not working for me.

  11. miahz
    Member
    Posted 9 years ago #

    I upgraded to 1.5, and pings to "real" sites in the wild haven't worked, but i was able to ping podz' test blog. Not sure what the difference is. I guess i just need to test it more.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.