WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Not Loading RSS Feed & Hanging (9 posts)

  1. enduro bikes
    Member
    Posted 2 years ago #

    Hi, I have had a problem with the RSS feed on my website not loading. I disabled all plugins and reverted to the default theme. I can see the rss feed using IE but it shows the page as continuing to load, On Firefox the feed does not load at all. I ran it through the W3 validator and it was fine so I have no idea what is happening? The blog is updated to the latest wordpress.

  2. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    All tests show it is ok, clear your browser cache

  3. enduro bikes
    Member
    Posted 2 years ago #

    Ok, I just deleted the cache, cookies, temporary internet files etc in both browsers but I still get the same errors as described in first post. Can I ask what browser you are using and if you have the same issues in the browser I had like with IE it loads the feed but the page does not stop loading or with FF the feed does not load?

  4. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    I did not load your feed, I used several online tools to check it.

  5. enduro bikes
    Member
    Posted 2 years ago #

    yeah that is the problem, works fine for me too when I run it through a validator but try it out in your browser and it's a different story. Be good to hear from members and what happens when they load it in their browser, especially if it hangs and tries to keep loading or if it does not load at all?

  6. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    but try it out in your browser

    no thanks.

  7. enduro bikes
    Member
    Posted 2 years ago #

    Ok, I'm not sure what your problem is but if your not interested in helping then don't bother replying as I have a serious issue here. So lets move on and hopefully I will find someone that is actually interested in helping me?

  8. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    my choice...sorry, I have found the whole rss feed system to be both corrupt and insecure....

  9. enduro bikes
    Member
    Posted 2 years ago #

    ah ok I see now thanks, yeah its not good although this is the first time I noticed this happen after many blogs.

Topic Closed

This topic has been closed to new replies.

About this Topic