WordPress.org

Ready to get started?Download WordPress

Forums

[closed] WordPress Multi-User - tutorial spanish? (3 posts)

  1. Anonymous
    Unregistered
    Posted 9 years ago #

    i am problem por install error :
    Warning: main(wp-blogs//wp-admin/wp-config.php): failed to open stream: No such file or directory in /home/canalci/public_html/fotolog/wpmu-settings.php on line 28
    Fatal error: main(): Failed opening required 'wp-blogs//wp-admin/wp-config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/canalci/public_html/fotolog/wpmu-settings.php on line 28

  2. Joshua Sigar
    Member
    Posted 9 years ago #

    what do you have on wpmu-settings.php on line 28?
    Fix it so it will resolve to
    wp-blogs/wp-admin/wp-config.php
    instead of
    wp-blogs//wp-admin/wp-config.php
    as pointed by the error message

  3. Anonymous
    Unregistered
    Posted 9 years ago #

    WordPress MU installation prob
    Hello everyone,
    I've tried to install WPMU on my Linuxbox without success.
    Here's my config:
    Apache/1.3.31 and PHP 4.3.7
    In my httpd.conf:
    #Both are uncommented
    LoadModule rewrite_module libexec/apache/mod_rewrite.so
    AddModule mod_rewrite.c
    #Is this OK?
    <Directory "/var/www/html">
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    Allow from all
    </Directory>
    ------
    I have extracted WPMU in a folder,
    done a "chmod 777 --recursive" on it,
    edit/rename the "wp-config-sample.php".
    At this stage everything seems to be fine,
    but when I try to run the "install.php" (http://localhost/wpmu/blogs/main/wp-admin/install.php), I get this:
    ------
    Notice: Constant already defined in /var/www/html/wpmu/wp-inst/wp-includes/class-smarty.php on line 6
    Warning: main(wp-blogs/blogs/wp-config.php): failed to open stream: No such file or directory in /var/www/html/wpmu/wp-inst/wpmu-settings.php on line 28
    Fatal error: main(): Failed opening required 'wp-blogs/blogs/wp-config.php' (include_path='.:/usr/lib/php') in /var/www/html/wpmu/wp-inst/wpmu-settings.php on line 28
    ------
    I don't have any "wp-blogs/blogs/wp-config.php", but I have a "wp-blogs/main/wp-config.php" and a "wp-blogs/DEFAULT/wp-config.php"
    Can someone help me? I'm completly lost...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.