WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU compatible? (5 posts)

  1. RavanH
    Member
    Posted 6 years ago #

    is this plugin compatible with WPMU and if so, how to install it?

  2. brockangelo
    Member
    Posted 6 years ago #

    Which plugin?

    You should start by looking at the WPMU Support first:

    http://codex.wordpress.org/WordPressMU#Support_and_Installation

  3. JeremyVisser
    Member
    Posted 6 years ago #

    Judging by the tag, the Automattic Stats plugin. Yes, I use the plugin on my own WordPress MU 1.2.5a installation, and it works fine.

  4. RavanH
    Member
    Posted 6 years ago #

    Sorry that wasn't clear (I had just followed a link from http://wordpress.org/extend/plugins/stats/faq/) but yes, the question is about the WordPress.com Stats plugin.

    Jeremy, can you tell me where the plugin goes? /plugins/ or /mu-plugins/ ... and did you hard-code a API key to make it work?

  5. ehab
    Member
    Posted 6 years ago #

    I just tried it out. Place it in the MU-plugins folder. Its activated !

    You can use it. All your users has to get a API key to work.

    De-Activated now. I don't want my users to run around. They are fat and heavy.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags