WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress max upload filesize not updating (4 posts)

  1. EverythingTech
    Member
    Posted 1 year ago #

    I've been pouring over this for nearly an hour now. I've increased the upload filesize in my php.ini file and have verified that it is changed by creating a PHP file with only `$max_upload = (int)(ini_get('upload_max_filesize'));
    echo $max_upload;` in it. Opening the page, it returns 64 (what I set it to).

    I've gone in and added define('WP_MEMORY_LIMIT', '64M'); to wp-config.php immediately after the first comment, with variations of '64' and just 64 as parameters. But whenever I go to add media to a post, it shows the upload limit as 1MB (yes, I've reloaded the page many times). It's odd because twice I was able to upload photos greater than the 1MB limit. I can't restart Apache or anything because this site is hosted by GreenGeeks. WordPress is running the Modularity theme by Graph Paper Press in a multi-site configuration, if that makes any difference.

    I've spent so long on this I can't remember if I'm leaving out any information. Let me know if you need something else.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    I think you need to speak to the hosts about this.

  3. EverythingTech
    Member
    Posted 1 year ago #

    OK thanks I will.

  4. EverythingTech
    Member
    Posted 1 year ago #

    I actually did it without them. Turns out it was because I was using a multi-site configuration. I had to go into my Network Admin Dashboard, then go down to Settings > Network Settings and scroll down to Upload Settings, where I could change "Max upload file size." Hours and hours spent on this simple, simple problem...

Topic Closed

This topic has been closed to new replies.

About this Topic