WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
WordPress Local / Twitter (2 posts)

  1. thomashopes
    Member
    Posted 1 year ago #

    Hi,

    Our twitter stopped working and we have updated the plugin.

    Since then we have done the API instructions for Twitter and it now says on my WordPress.
    "You need to authorize your Twitter accounts."
    When I press the putton to authroize it give me this error.
    "There are no HTTP transports available which can complete the requested request."

    Our wordpress install is used inside a network domain local to it so it isn't accessed on a website external to the Internet but internally in a network. The server it's on is connected to the Internet and we can update plugin's etc.

    Why do I get this error "No HTTP transports available"?

    Keep seeing cURL in some forumns, do I need this installed?

    Thanks,

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. thomashopes
    Member
    Posted 1 year ago #

    Also the previous version we had of this plugin:

    It had a choice between HTTP and HTTPS which we had to choose HTTP for the previous plugin to work. This option isn't available in the new version, it has been removed?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic