WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress Installed but not showing up on site (9 posts)

  1. Beccabelle
    Member
    Posted 3 years ago #

    Sorry that this question is repetitive, but I can't seem to solve the problem. I'm hoping someone can help me to troubleshoot.

    I installed wordpress in my root directory. The install was successful and I can log in to my dashboard for WP. However, the blog is not showing up when I enter the site address (rebeccamfreeman.com); I'm still seeing Bluehost's default screen. I've already gone into my directory and deleted the default.html file, but that didn't do anything.

    Other suggestions?

  2. AardvarkGirl
    Member
    Posted 3 years ago #

    I'm just going to pick up the reins in the direction you were going... I don't know anything about Bluehost, but... you've looked for all instances of home. (html,htm) default. (html, htm) index. (html, htm) - and is index.php on the list of default files?

    I just went to your URL though and it is working :)

  3. scythe944
    Member
    Posted 3 years ago #

    Sounds like your website doesn't have the index.php file set as the main page.

    When you visit your domain, it should be opening the index.php, but it's probably loading something else.

    Or try looking at Bluehosts's htaccess tutorial on setting an alternative index page: https://www.bluehost.com/cgi/help/115

  4. scythe944
    Member
    Posted 3 years ago #

    I'm just going to pick up the reins in the direction you were going... I don't know anything about Bluehost, but... you've looked for all instances of home. (html,htm) default. (html, htm) index. (html, htm) - and is index.php on the list of default files?

    I just went to your URL though and it is working :)

    Probably had this problem.
    http://www.bluehostforum.com/archive/index.php/t-4584.html

    Just clear your cache on your browser beccabelle

  5. Beccabelle
    Member
    Posted 3 years ago #

    I have no other instances of home or default - and my index.php is showing up in my list of files. I've found that the site is showing up in safari, but not in any other browser (at least for me) could it just be a matter of a lag in the site showing up in other browsers?

    If it shows up correctly in safari should I assume that it's ok and will eventually come through on other browsers?

  6. Como Perder Kilos
    Member
    Posted 3 years ago #

    I think your problem is already solved because I visit your site and everything looks good. The wordpress default page is now there.

  7. scythe944
    Member
    Posted 3 years ago #

    dox hold CTRL and press F5. I'm almost positive that should clear up the problem. Once I had a problem where typing http://www.website.com and http://website.com (for my own website) showed different results. Make sure this also isn't the problem.

    Taken from the link that I posted.

    Again, it's working for others that view your site, so it's probably your browser's cache that's at fault.

  8. Beccabelle
    Member
    Posted 3 years ago #

    Thanks for your help! It finally showed up.

  9. scythe944
    Member
    Posted 3 years ago #

    Sure, could you mark your topic as solved please?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.