WordPress.org

Ready to get started?Download WordPress

Forums

WordPress installation error (3 posts)

  1. Nehemc
    Member
    Posted 11 months ago #

    I'm trying to install WordPress. but had a error message " Your server is running PHP version 5.1.6 but WordPress 3.5.2 requires at least 5.2.4 ". what should i do?

  2. If your host will not provide you with a more current version of PHP to use then I'm afraid you'll need to switch to another host provider.

  3. Jacezilla
    Member
    Posted 11 months ago #

    Contact your web hosting company and ask them to update their PHP. If its a personal server that you are using to host, just update your PHP.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.