WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress in Intranet Slow Admin Dashboard (2 posts)

  1. pinoyweb
    Member
    Posted 1 year ago #

    I just install the wordpress in my localhost using xampp it runs smooth and having no problem when the user browse the sites in private network the only problem is that If I login in admin area it takes 30 secs delay before the page shows I dont know why but if you visit the site there's no problem. i suspect that the wordpress is contacting the internet for some info and since the machine don't have internet it will wait until the connection timeout.. How can I disallow wordpress to block or disabled all updates thru internet connection I tried define('WP_HTTP_BLOCK_EXTERNAL', true); but still the same problem slow loading in admin area hope anyone can help me

  2. pinoyweb
    Member
    Posted 1 year ago #

    i already configured this out.. I tried to modify the wordpress core but in fact the problem is in my theme thanks

Topic Closed

This topic has been closed to new replies.

About this Topic