WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] wordpress doesnt realise tag has content (12 posts)

  1. merrua
    Member
    Posted 7 years ago #

    My problem is:

    27th Sept 2006
    keeps getting turned to
    27th Sept 2006

    Whats wrong?

    page is http://atp.datagate.net.uk/blog/?cat=5
    page is broken, but im tracking that.

  2. whooami
    Member
    Posted 7 years ago #

    that site is a mess :( and I dont understand your question:

    You wrote:

    27th Sept 2006
    keeps getting turned to
    27th Sept 2006

    that looks the same to me.

  3. Chris_K
    Member
    Posted 7 years ago #

    27th Sept 2006
    keeps getting turned to
    27th Sept 2006

    I'm squinting real hard, but they sure look the same to me. Can you elaborate a bit on what the issue is?

  4. merrua
    Member
    Posted 7 years ago #

    The abbr tag gets turned in to < abbr /> tag when it should be an </ abbr> tag. Spaces are there to try to show the tags.

    Its a date problem, which is a bigger problem as I want to make microformats.

    Plus my site isnt a mess, that page is a mess. so im wondering if this broken code is breaking the page.

  5. Fififi
    Member
    Posted 7 years ago #

    EDIT - never mind, other people got there first.

  6. merrua
    Member
    Posted 7 years ago #

    trying to show date code. spaces put in to show example

    EDIT: Didnt work

  7. whooami
    Member
    Posted 7 years ago #

    you need to use backticks to display code here. Backticks are those things that are below the tilda on most keyboards, top upper left hand corner, to the left of your 1

    backtick --> ` <--

  8. whooami
    Member
    Posted 7 years ago #

    I saw that handy, dont you dare leave!!

  9. merrua
    Member
    Posted 7 years ago #

    Sorry. here we go
    <abbr class="dtstart" title="20060827">27th Sept 2006</abbr>

    gets turned to
    <abbr class="dtstart" title="20060827" />27th Sept 2006

  10. Chris_K
    Member
    Posted 7 years ago #

    Is this something that you're entering into the WYSIWYG editor?

    For any "code" type stuff, you're far better off disabling that editor. Users -> Your Profile. Bottom checkbox, uncheck and save.

  11. merrua
    Member
    Posted 7 years ago #

    Sounds like a plan. Ill try that.

  12. merrua
    Member
    Posted 7 years ago #

    That did it. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic