WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Displays a blank page (4 posts)

  1. yoohoo44
    Member
    Posted 6 years ago #

    As of yesterday when I tried to access any of my WP pages, either in wp-admin or my actual blog, I get a blank page. http://www.troubleinturn2.mikemaruska.com.

    What I've done:
    1.It happened when I was getting ready to publish a post and it took me to a blank page and the browser said "done". It seems different than an error or the site being down.
    2.I don't think it's my host because my other site is still running regularly.
    3. All of the WP files are still visible through smartFTP, and best that I can tell nothing is missing.
    4. In recent days I added a few plugins dealing wtih Feedburner and TextLinkAds. Is this a possible problem?
    5. I backed up my site about a week or two ago, but hope it's an easier fix than going back and restoring.

    Thanks in advance.

  2. yoohoo44
    Member
    Posted 6 years ago #

    I never heard an answer back on this, but here is what I did. Some of the plugins (Hello Dolly, Technorati, TextLinkAds, etc) are listed twice on the dashboard. I had activated both plugins and I think that caused the blank screen. I deleted the plugin in FTP and then reinstalled WordPress, although I don't know if the reinstall was necessary.

  3. obscure
    Member
    Posted 6 years ago #

    Question: what themes do you have installed?

  4. whooami
    Member
    Posted 6 years ago #

    sigh, look at your url settings.

    compare this

    http://troubleinturn2.mikemaruska.com/

    to this:

    http://www.troubleinturn2.mikemaruska.com/

    the latter is not really a proper subdomain, btw.

    wordpress is working where its supposed to work, but you, at the very least, have your theme files pointing to the http://www...

Topic Closed

This topic has been closed to new replies.

About this Topic