WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WordPress category links not working (6 posts)

  1. salromano
    Member
    Posted 3 years ago #

    Odd. Just noticed this now. Upgraded to 3.1 yesterday, if it means anything.

    Category links won't work:

    http://scrawlfx.com/c/playstation-3

    Though, tags and permalinks still work fine:

    http://scrawlfx.com/2011/02/hands-on-brink

    http://scrawlfx.com/tag/bethesda-softworks

    I tried changing the category slug back to 'category'. Still didn't work. Any ideas?

  2. salromano
    Member
    Posted 3 years ago #

    Bump.

  3. keesiemeijer
    moderator
    Posted 3 years ago #

    have you read the 3.1 troubleshooting list http://wordpress.org/support/topic/troubleshooting-wordpress-31-master-list?replies=9

    I would start with this: http://dre.im/if-pages-return-a-404-after-wordpress-3-1-upgrade/

    If you are using the Simple Tags plugin update it to the latest version. This has been especially updated for 3.1!

  4. salromano
    Member
    Posted 3 years ago #

    Tried everything suggested. Still not working.

  5. salromano
    Member
    Posted 3 years ago #

    Nevermind. Found the problem. It's the 'Advanced Permalinks' plugin I had activated.

    Someone should add that to the guide.

  6. 123milliseconds
    Member
    Posted 3 years ago #

    Please mark thread as resolved so that

    - others with similar problem can see it as resolved and will read this thread for help if they have similar problem

    - people providing help see it as resolved and will not waste time reading this post.

Topic Closed

This topic has been closed to new replies.

About this Topic