WordPress.org

Ready to get started?Download WordPress

Forums

wordpress can't find database (9 posts)

  1. Anonymous
    Unregistered
    Posted 10 years ago #

    after submiting database name, password, etc. during the installation. wordpress says that it can't find a database.
    i use a tripod account and i've already activated php and mysql. what's the name of my database and what username/password should i use?

  2. Nick Momrik
    Member
    Posted 10 years ago #

    That is information that you will have to get from Tripod, your hosting company. :-/

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    I'm having the same problem - even though I know all of my database information and plugged it into the blanks, when I hit submit, I get this error:
    Sorry, I can't write to the directory. You'll have to either change the permissions on your WordPress directory or create your wp-config.php manually.
    So, I created it manually, and get the same problem - over and over.
    What am I doing wrong??

  4. Anonymous
    Unregistered
    Posted 10 years ago #

    I am having the exact same problem as Mari. I know all of my database info, but it still says it wrong.

  5. NuclearMoose
    Member
    Posted 10 years ago #

    Maybe your ABSPATH setting in wp-config is pointing to the wrong folder? Maybe you have a trailing slash and you shouldn't?
    Those would be a couple of things I would check out.
    HTH.
    Craig.

  6. Anonymous
    Unregistered
    Posted 10 years ago #

    ABSPATH? And no, I checked all my "punctuation" and had my husband check it - all that's fine.

  7. Anonymous
    Unregistered
    Posted 10 years ago #

    And I ws thinking that it was just me having this problem...

  8. Nikki
    Member
    Posted 10 years ago #

    Silly question, but are you still trying to load install-config.php? Because if you've manually edited your wp-config file, you should be moving on to the install.php file.

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    It's the install.php file that's giving me the crazy error - regardless what I do, either manually or automated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.