WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Blog no longer showing (2 posts)

  1. SL33PY
    Member
    Posted 6 years ago #

    I upgraded yesterday and everything was working fine. I've been blogging our trip trough the USA and Canada.

    Yesterday I had a quirk with the image uploading, which it had never done before. That's why I upgraded after that.

    The specific upgrade didn't fix the problem and I used a workaround (it wasn't creating the thumbnails).

    The thumbnail issue has been known and resolved so that's not the problem. The problem is that since I tried to upload another picture today of the Toronto skyline my homepage doesn't generate anymore at all.

    :(

    the address of the blog is http://www.lieve-jorg.be

    I couldn't find anyone who had the same issue as I got. All help is very welcome. Thanks!

  2. SL33PY
    Member
    Posted 6 years ago #

    I found out that after reactivating my "del.icio.us - Bookmark this!" plugin, everything worked again.

    del.icio.us - Bookmark this! 1.1 This plugin will allow you to add an “Bookmark this page on del.icio.us” link on you sidebar / posts / wherever. Don’t forget to add the <?php dbt_getLinkTag(”Bookmark on del.icio.us”); ?> code in your templates OR use <?php dbt_the_LinkTag(”Bookmark on del.icio.us”); ?> inside "The Loop". By Arne Brachhold.

    Is anyone able to tell my why?

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic