WordPress.org

Ready to get started?Download WordPress

Forums

[Wordpress Automatic Upgrade] Does not start upgrade process (1 post)

  1. dczepiel
    Member
    Posted 5 years ago #

    Hello,

    I have 2 blogs on which this plugin is installed and on http://kupasmiechu.ovh.org the plugin does not work. I am currently on version 2.6.3 and the plugin doesn't see that version 2.7 is available. It says I am using the most up to date version.

    Also, all other plugins I am using do not pop up for upgrade ever.
    Examples:
    Akismet 2.2.3 and I am using 2.1.8 (no sign of upgrade opportunity)
    All in one SEO pack 1.4.7 and I am using 1.4.6.14
    TinyMCE Advbanced 3.2 while I am using 3.1

    Simply looks like all automatic upgrade options are unavailable at my blog. Any clue how I can resolve that ?

Topic Closed

This topic has been closed to new replies.

About this Topic