WordPress.org

Ready to get started?Download WordPress

Forums

WordPress automatic upgrade - Detects Wrongly (4 posts)

  1. jeremy89632
    Member
    Posted 5 years ago #

    When I want to upgrade to 2.7.1, WP Auto Upgrade told me this :

    TASK STATUS
    We conducted some preliminary checks on your server. Below is the output
    Congratulations!!! Your WordPress version is already up to date.

    --

    Something must be wrong !

    Thanks,
    Jeremy

  2. Samuel B
    moderator
    Posted 5 years ago #

    download and open in notepad
    /wp-includes/version.php
    look for this line

    $wp_version = '2.7';

    make sure it says 2.7 - if not change it to reflect that

    save - upload - try again

  3. Chris_K
    Member
    Posted 5 years ago #

    [...]WP Auto Upgrade told me this

    Are you using the old plugin for auto upgrades? You'll want to disable (and probably delete) it and use the built-in upgrade features of 2.7.

  4. jeremy89632
    Member
    Posted 5 years ago #

    Samboll - Yup, I went to check, it said 2.7, no problem.

    Chris_K - When I switched to the built in upgrade features. It tells me this:
    Downloading update from http://wordpress.org/wordpress-2.7.1.zip

    Download failed.: connect() timed out!

    Installation Failed

    What should I do?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.