WordPress.org

Ready to get started?Download WordPress

Forums

WordPress API key not working with Subdomain site (6 posts)

  1. bebo2good1
    Member
    Posted 6 years ago #

    Hi, i own a blog with wordpress, i use the subdomain to get access to blog

    http://ctfblog.977mb.com/wordpress

    and i have a view mods installed that require my API key, the key worked before, since I had my blog within another server where my main site is at, but since we had server issues, we moved the blog to a new server, now the API key dont work, and im tired of getting to much spam, even though i have that Spam Mod ya'll talk about, but it dont work. Any ideas on getting this fix, hope for a feedback, thanks!! =D

  2. bebo2good1
    Member
    Posted 6 years ago #

    any help plz =( ?

  3. bebo2good1
    Member
    Posted 6 years ago #

    plz anything? also i updated my blog to v2.3.2 but i still cant get it to work

  4. Kafkaesqui

    Posted 6 years ago #

    If this is about Akismet, I've used the same API key in various places, so it should work. I would try contacting them about it:

    http://akismet.com/contact/

    Otherwise, I don't know what the "Spam Mod" is that I yak on about. :/

  5. bebo2good1
    Member
    Posted 6 years ago #

    Thanks for the reply =D

    yup Akismet, but i cant get it to work with my API key, besides that, i even used installed WordPress.com Stats MOD and when I enter API key i get this:

    Error from last API Key attempt:

    Your blog was unable to connect to WordPress.com. Please ask your host for help. (transport error - could not open socket: )

    i duno if its becuz wordpress dont rely on subdomain sites, or something =\

  6. bebo2good1
    Member
    Posted 6 years ago #

    any replies?

Topic Closed

This topic has been closed to new replies.

About this Topic