WordPress.org

Ready to get started?Download WordPress

Forums

wordpress and window live writer (4 posts)

  1. r_rie
    Member
    Posted 5 years ago #

    hiii, i was post an article from window live writer to my blog (hosted on 000webhost) and it work, but html tag is messed up, tag < and > are missing,....
    anyone can help me why it happen??????

  2. ioni
    Member
    Posted 5 years ago #

    I believe that you might be looking at the HTML version of the post. It happens quite often to me - only to realize that pressing Visual mends the problem

    Otherwise could you be a bit more specific on the problem. a screenshot, maybe?

  3. c3l5o
    Member
    Posted 4 years ago #

    I also have this problem. To be more specific:

    <p>Hello World</p>
    becomes:
    pHello World/p

    Same as for all the other html tags. Something in the process of uploading removes the "< >" symbols from the tags making them appear as if they were plain text.

    Any solutions?

  4. bmassey
    Member
    Posted 4 years ago #

    I am also seeing this problem. It appears that Windows Live writer is writing HTML to the visual field, stripping all < and > characters. This problem does not coincide with an upgrade of WordPress. Images are uploaded just fine. Title, categories and tags are set just fine.

    I can cut the HTML from Live Writer and paste it into WordPress as HTML for a post. That works fine. However, images need to be hand coded. Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic