WordPress.org

Ready to get started?Download WordPress

Forums

WordPress always request GET / HTTP/1.0 (2 posts)

  1. nicsopon
    Member
    Posted 4 years ago #

    My Hosting Provider will close my A/C as this error:

    The WP 2.8 (upgraded) always has these info

    Client Host Request
    ip_address http://www.mydomain.com GET / HTTP/1.0
    ip_address http://www.mydomain.com GET / HTTP/1.0
    ip_address http://www.mydomain.com GET / HTTP/1.0
    ip_address http://www.mydomain.com GET / HTTP/1.0
    ip_address http://www.mydomain.com GET / HTTP/1.0
    ip_address http://www.mydomain.com GET / HTTP/1.0

    It runs continuesly more than 50 times and make load average of the server higher than 60%

    How I can fix this? What happe with my Site.

    Thanks

  2. legrind
    Member
    Posted 4 years ago #

    Hi,

    One of my clients had the same problem.

    I found out that the mysql update on the table options didn't go well.

    I've just copied:

    a:2:{i:1252546860;a:3:{s:16:"wp_version_check";a:1:{s:32:"40cd750bba9870f18aada2478b24840a";a:3:{s:8:"schedule";s:10:"twicedaily";s:4:"args";a:0:{}s:8:"interval";i:43200;}}s:17:"wp_update_plugins";a:1:{s:32:"40cd750bba9870f18aada2478b24840a";a:3:{s:8:"schedule";s:10:"twicedaily";s:4:"args";a:0:{}s:8:"interval";i:43200;}}s:16:"wp_update_themes";a:1:{s:32:"40cd750bba9870f18aada2478b24840a";a:3:{s:8:"schedule";s:10:"twicedaily";s:4:"args";a:0:{}s:8:"interval";i:43200;}}}s:7:"version";i:2;}

    into the cron field and that solved my problem.

Topic Closed

This topic has been closed to new replies.

About this Topic