WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Admin SSL (4 posts)

  1. jessehutch11
    Member
    Posted 2 years ago #

    I made a huge mistake and cant figure out how to fix it.

    I downloaded a eCommerce app which said I need a plugin to use it. So I then downloaded "Admin SSL". Well as soon as I did that, it forced me into HTTPS://website...but I dont have it so it says

    SSL connection error
    Unable to make a secure connection to the server. This may be a problem with the server or it may be requiring a client authentication certificate that you don't have.
    Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

    So I cant even access my admin panel to delete it. So, I deleted the plugin from the plugins directory. It isnt working either. The website itself is working. Only when you try going into /wp-admin so we get the SSL error. I have looked in functions.php and wp-config but everything is set to where it needs to be! Please help! What else could have changed?

  2. Pedro
    Member
    Posted 2 years ago #

    Hello,

    Maybe this set of instructions will help you, they are from the plugin's FAQ site:

    http://www.kerrins.co.uk/blog/admin-ssl/reset/

    More FAQ's about this plugin here.

    I hope it helps!

  3. Shane Gowland
    Member
    Posted 2 years ago #

    What Pedro said.

    Remember; in order to use SSL on your site you need to purchase an SSL certificate.

  4. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    The plugin likely wrote rewrite rules to your .htaccess file. Rename it and try to run site, to get your permalink back, just save same in use permalink setting.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags