WordPress.org

Ready to get started?Download WordPress

Forums

[closed] WordPress Admin panel slow after migration to faster server. (7 posts)

  1. JackNexusGx
    Member
    Posted 6 months ago #

    Hi all, bit of a head scratcher for you.

    I've recently moved a client website from a VPS hosted with LCN that had 2Gb RAM and about 8Mb/s upspeed, to an in-house server, i7 and 8Gb RAM, 12Mb/s upspeed. Both servers run Plesk.

    On the in-house server, the admin panel is much slower. The site hasn't changed at all, it's an identical copy. On LCN the admin panel pages load instantly and on the in-house server they take about 4.5 seconds.

    This isn't a major issue for me but the client is concerned that it's a lot slower and slowing down his editing of the site which is understandable.

    I've upped the PHP memory limit from 64Mb to 512Mb and no difference, I have been considering trying to deactivate plugins, however the only active ones are necessary for the function of the website and they don't cause the admin panel to run slowly on the LCN server.

    I can't figure out where the difference is that makes one slower than the other. Every other website we've transferred is noticeably quicker off our in-house server.

    Thanks to anyone that can help!

  2. Fresher
    Member
    Posted 6 months ago #

  3. JackNexusGx
    Member
    Posted 6 months ago #

    Hi, Fresher

    I've been through using these methods and the front-end is really fast now, but the original post puts emphasis on the admin panel being slow, not the front end.

    Any thoughts about the admin panel itself being slow, not the front end?

  4. Fresher
    Member
    Posted 6 months ago #

    http://wordpress.org/plugins/p3-profiler/ You can use this plugin to find more info of what causing the problem on loading the dashboard.

    Thanks,
    vicky

  5. JackNexusGx
    Member
    Posted 6 months ago #

    I just ran the P3 profiler and it's report stated that the issue was to do with WordPress Core, particularly on the WP-Admin pages, it's taking at least.

    My detailed graph can be seen here: http://cl.ly/Tl6q

  6. dudusan
    Member
    Posted 3 months ago #

    I´m with the same problem. Someone solved the problem?

  7. esmi
    Forum Moderator
    Posted 3 months ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 3 month old topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic