WordPress.org

Ready to get started?Download WordPress

Forums

Easy Google Fonts
[resolved] WordPress 3.9 and Easy Google Fonts (3 posts)

  1. Frumph
    Member
    Posted 4 months ago #

    Massive recursive errors in the customizr appear with WordPress 3.9 while using this plugin.

    https://wordpress.org/plugins/easy-google-fonts/

  2. Sunny Johal - Titanium Themes
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Phil,
    I am already aware of this and will be releasing a new version on the plugin today. Thanks for reaching out

    Sunny

  3. Sunny Johal - Titanium Themes
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Phil,
    I've released a new version of the plugin v1.3 that is compatible with WordPress 3.9. Try it and let me know how you get on.

    Sunny

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.