WordPress.org

Ready to get started?Download WordPress

Forums

wordpress 3.8 parker widget area (10 posts)

  1. joellrr
    Member
    Posted 7 months ago #

    been using wordpress for 5 years now...this is the worst update ever, the new design sucks, its mainly targeted towards mobile users...anyways I am having some problems with certain parts of this new design.

    right now, on one of my sites, the widget area is a huge disaster...this particular site has a ton of sidebar widgets and my widget list goes way down so i have to scroll down and then bring into the right sidebar, very annoying

    secondly, the font for each widget is WHITE? wtf, i cant even read the widget titles, didn't see this coming

    I hope they clean all of this up, anyone else have any issues like this?

  2. esmi
    Forum Moderator
    Posted 7 months ago #

    Can you replicate the problem using the default Twenty Fourteen theme with all plugins deactivated?

  3. joellrr
    Member
    Posted 7 months ago #

    it's Next-Gen Gallery causing the problem...i deactivated all plugins and reactivated them one by one...

  4. joellrr
    Member
    Posted 7 months ago #

    on a side now deactivating the plugin makes wordpress look alot different, with that plugin activated it looked way different, the alignment was off and fonts were different, you might wanna look into that because that's a major plugin, right?

  5. WPyogi
    Volunteer Moderator
    Posted 7 months ago #

    NGG has been widely tested using 3.8 - see their forum:

    http://wordpress.org/support/plugin/nextgen-gallery

    Is this using a default theme?

  6. joellrr
    Member
    Posted 7 months ago #

    no, it's using Live! wordpress theme

  7. joellrr
    Member
    Posted 7 months ago #

    it basically changed the way the ENTIRE wordpress backend looked for me, it looked ugly....it looks alot nicer now

  8. esmi
    Forum Moderator
    Posted 7 months ago #

    What happens when you use the 2014 theme?

  9. net500cg
    Member
    Posted 7 months ago #

    OK .. what happened?
    Problem: Widget SIDEBARS did NOT show
    Theme: Wasteland
    Domain: dansmalloutdoors.com

    1) for nearly 4 hours I've tried to get the Widget SIDEBAR to show. Nothing. The site would crank for 10 minutes, then nothing.

    2) I read the question by esmi above - asking if the error was still found in Theme 2014. I tried it - but w/ NO intention of changing themes. Same thing. No Widget Sidebar.

    3) I began writing up this error report - went back to check on a name - and VOLIA! there is it is ... seemingly working.

    4) I filled in the code for the new widget, in the appropriate sidebar. But nothing. It took at least a dozen tries: total cache clearing didn't work: but finally I cleared the entire widget sidebar block, saved as 'empty'; displayed on the site and had a total removal of the widget sidebar element. I then refilled the element, saved and looked. Finally a correct widget sidebar element.

    I'm glad it's working. But seriously wondering What Else is going to crap out. ???

    As well, I can't say I'm overly thrilled and awed by the new design either. It's pretty bland, and I don't personally care for 'dark backgrounds' on any Admin Work area. It's not only 'not that cool', it's not that legible, either.

    Just sayin'...

  10. esmi
    Forum Moderator
    Posted 7 months ago #

    @net500cg: If you require assistance then, as per the Forum Welcome, please post your own topic.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.