WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 3.8 Media Uploader Not Working (8 posts)

  1. Marketive
    Member
    Posted 7 months ago #

    So, after upgrading to version 3.8 of WP, the media uploader doesn't seem to work, just like everyone else's? Sometimes it uploads and hangs on "crunching" and others it gets stuck in the uploading process.

    Contacted the host, Hostgator and they managed to upload a test picture. Asked a friend of mine and he did it too, on the second attempt. I still can't.

    Tried directly and add from post. Managed to add one from one of the posts, yet it doesn't show up yet: http://www.equinecenter.co.uk/what-are-the-costs-of-owning-a-horse ??

    Please help? Reverted to the standard theme, deactivated all plugins... Yet nothing seems to do the trick! :( Only difference I can see is that I am using Windows 8 and none of the browsers wants to run in compatibility mode.

  2. Marketive
    Member
    Posted 7 months ago #

    Help? Please?

    Still having the same problems. Worked fine till a couple months ago. Just tried the chmoding wp-content to 777 but it's made no difference at all :-/

  3. Marketive
    Member
    Posted 7 months ago #

    Help? Please? (x2) Seems like I am the only one around not getting any help/support?

    Tried a roll back to WordPress 3.7 and still doesn't work. I am with Hostgator and being a shared server can't change max_upload_size in php.ini - it is set to 64M, though and the biggest image I tried uploading is not even 3Mb?

  4. Andrew
    Forum Moderator
    Posted 7 months ago #

    Seems like I am the only one around not getting any help/support?

    Be reassured: http://wordpress.org/support/view/no-replies

  5. Marketive
    Member
    Posted 7 months ago #

    Cheers, Andrew.

    Just turns one into a bit of a desperate fool when running near 20 sites on WP and all have the same problem... :(

  6. TJ The Tech Guy
    Member
    Posted 7 months ago #

    I'm having the same issue here and running the exact setup as 'Marketive'

  7. TJ The Tech Guy
    Member
    Posted 7 months ago #

    Hey 'Marketive' try going into you windows8 (not the browser) internet
    security settings. Add you site(s) to the 'trusted sites' also try lowering the settings some and see if this works...

    I'm not sure if it will let me share a link but here's a video that may help

    http://www.youtube.com/watch?v=FRV1h4E3s2U

  8. Marketive
    Member
    Posted 7 months ago #

    Cheers, mate. Trying that just now. Will report later if any changes ocurr.

Reply

You must log in to post.

About this Topic