WordPress.org

Ready to get started?Download WordPress

Forums

WordPress 3.6 Widgets Not Movable Bug (22 posts)

  1. TechLifeCEO
    Member
    Posted 11 months ago #

    After updating to WordPress 3.6 all my widgets are unable to be moved and when I do attempt to move them a bunch of unfilled (dotted line) widget boxes start filling up the widget areas.

    Link to screenshot explaining the problem:

    [IMG]http://i.imgur.com/4LJpcFJ.png[/IMG]

    Please help!
    Thanks

  2. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Try clearing your browser cache. If still problems, deactivate all plugins and switch to the twentytwelve theme to start troubleshooting this.

  3. TechLifeCEO
    Member
    Posted 11 months ago #

    noob question

    Will that mess up anything im working with right now?

  4. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    No, it should not permanently change things - it's standard troubleshooting.

  5. DeafTechNews
    Member
    Posted 11 months ago #

    Yep, I am having SAME problem. I'm using latest version of WP and ExtraNews from ThemeForest.

  6. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Sounds like you need to talk to the theme developer if, in fact, the standard troubleshooting steps don't fix it.

  7. tccarter
    Member
    Posted 11 months ago #

    Like many of the other people in this thread my widgets don't work. Even after clearing cache, deactivating every single plugin, and switching to the default theme. Thoughts?

  8. SethCheshire
    Member
    Posted 11 months ago #

    Same Problem with 3.6.
    I have moved the theme to a 3.5 install and it works fine.

  9. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    @SethCheshire - Running an old version of WP really isn't recommended as it's a security risk. If you'd like help troubleshooting the problem, please start your own thread so someone can help you.

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  10. Swiggerman
    Member
    Posted 11 months ago #

    I have been troubleshooting the issue of unmovable and not being able to open/edit widgets. Nothing seems to work and when I come here for help all I see is the exact same thing. I hate wordpress 3.6 now and wished I would never switched. I am going back to 3.5 and I guess I will have security issues and maybe end up in jail from something someone did to corrupt my name but this issue has me so frustrated I don't care anymore I just want to be able to edit and do what I have to do. Step two go back to old wordpress. Was going to ask a question how to fix but same answers I see so forget it.

  11. SethCheshire
    Member
    Posted 11 months ago #

    @WPyogi My post was directed at the suggestion that is involved the theme. Just adding feedback that is has nothing todo with the theme and everything to do with WordPress 3.6. Not sure why we need two thread for the same problem.

  12. kmessinger
    Volunteer Moderator
    Posted 11 months ago #

    You all have the same symptom but it is not the same problem. Please start your own threads per the forum welcome.

  13. phillystyle123
    Member
    Posted 10 months ago #

    I've tried activating 2013, clearing my cache, deactivating plugins - nothing works. I am unable to drag/drop widgets and I am unable to open widget areas and widgets.

  14. esmi
    Forum Moderator
    Posted 10 months ago #

    Have you tried:

    - resetting the plugins folder by PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  15. phillystyle123
    Member
    Posted 10 months ago #

    Hmm - I will try #2 now. How do I reset the plugin folder by phpMyAdmin?

  16. esmi
    Forum Moderator
    Posted 10 months ago #

    Please see the link I posted above.

  17. phillystyle123
    Member
    Posted 10 months ago #

    Ah yes -it's definitely a plugin - testing now and will post result. Thanks for the help

  18. esmi
    Forum Moderator
    Posted 10 months ago #

    No probs. :-)

  19. phillystyle123
    Member
    Posted 10 months ago #

    The offending plugin was:

    All In One SEO Pack by Michael Torbert.

    I updated it to the most recent version but still had the same issue with my widget area (unable to drag/drop/edit).

    Any idea how I might be able to update the plugin so I can use it or should I look for a new SEO plugin?

    Thanks TONS for your help esmi -my daughter's name is esme ;-)

  20. rmailing2
    Member
    Posted 9 months ago #

    I agree with Swiggerman above. I cannot edit any widgets since they don't pop out. I deactivated and removed all plugins but to no avail. It is just simply frustrating.

  21. rmailing2
    Member
    Posted 9 months ago #

    Anybody who has a solution???

  22. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    @rmailing2 - please start your own thread - 3.6 is no longer the current version of WP and it's unlikely your site is identical to anyone else's - hence:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Reply

You must log in to post.

About this Topic