WordPress.org

Ready to get started?Download WordPress

Forums

WP-Polls
WordPress 3.6 support (10 posts)

  1. mdidesign
    Member
    Posted 11 months ago #

    WordPress 3.6 support? Safe to update?

    http://wordpress.org/plugins/wp-polls/

  2. Chrigel
    Member
    Posted 11 months ago #

    Would also be of interest.

    Christian

  3. Byron
    Member
    Posted 11 months ago #

  4. mdidesign
    Member
    Posted 11 months ago #

    It´s crazy, that some developers really don´t care about feedback to their software... is this deveoloper actually reading this stuff here?

    Crazy...

  5. Byron
    Member
    Posted 11 months ago #

    Probably not. The author developed 19 other plugins, is probably doing this for free, and probably also has a real job.

    I need this plugin to work with 3.6 so I'll take a look at why it's incompatible next week and try to publish a patch. I have 2-3 plugins on my list where the developer hasn't updated for 3.6 yet so I don't know when I'll have a chance to get to this.

  6. Lester Chan
    Member
    Plugin Author

    Posted 11 months ago #

    Err, I am using it with WordPress 3.6 for 2 of my sites and a test site, works for me? It would help to include what is not working rather than just say not working

  7. Chrigel
    Member
    Posted 11 months ago #

    @Lester Chan

    The original question was whether it works with 3.6. Unfortunately we never got an answer from you.

  8. Lester Chan
    Member
    Plugin Author

    Posted 11 months ago #

    I am using WP-Polls with 2 of my site running WordPress 3.6, why wouldn't it work? Unless I am missing something here.

  9. Byron
    Member
    Posted 10 months ago #

    Lester responded to all the forum links I posted and I did some more testing on my 3.6 staging site and it seems to work fine. (Those posts looked like other plugins/themes breaking WP-Polls with 3.6.)

    So @Chrigel it looks like everything is good to go with 3.6 as long as your theme and other plugins are ready.

    And @Lester: thanks for all the work you put into these plugins!

  10. wordpressUserNew111
    Member
    Posted 10 months ago #

    Works fine on my 3.6. Thanks, Lester!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.