WordPress.org

Ready to get started?Download WordPress

Forums

Acunetix WP Security
[resolved] WordPress 3.6 support (5 posts)

  1. mdidesign
    Member
    Posted 11 months ago #

    WordPress 3.6 support? Safe to update?

    http://wordpress.org/plugins/wp-security-scan/

  2. Svetoslav Marinov
    Member
    Posted 11 months ago #

    I updated to 3.6 and seems to be working ok (on my local machine).

  3. mdidesign
    Member
    Posted 11 months ago #

    Would like to hear that from the developer :)

  4. mdidesign
    Member
    Posted 11 months ago #

    Hello, developer! Description still shows 3.3.2.

  5. Acunetix
    Member
    Plugin Author

    Posted 10 months ago #

    hello, mdidesign

    The latest update should show the support for WordPress 3.6

    @Svetoslav: Thank you for your interest in our plugin and for your answer

    Regards,
    Acunetix

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.