WordPress.org

Ready to get started?Download WordPress

Forums

Pretty Link Lite
[resolved] WordPress 3.6 support? (4 posts)

  1. mdidesign
    Member
    Posted 11 months ago #

    WordPress 3.6 support? Safe to update? Using the PRO version...

    http://wordpress.org/plugins/pretty-link/

  2. cartpauj
    Member
    Plugin Author

    Posted 11 months ago #

    Yeah, we'll update the page to reflect 3.6 support. So far no issues that we've seen with the two though.

  3. Vince
    Member
    Posted 11 months ago #

    is this plugin compatible with event espresso and next scripts social network plugin?

  4. cartpauj
    Member
    Plugin Author

    Posted 11 months ago #

    What kind of compatibility are you looking for Vince?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.