WordPress.org

Ready to get started?Download WordPress

Forums

BuddyMenu BuddyLinks
[resolved] WordPress 3.6 compatible? (2 posts)

  1. makmacmc
    Member
    Posted 10 months ago #

    Hello.

    Thanks for a great plugin. I was wondering if this plugin is WordPress 3.6 compatible?

    Thanks!

    http://wordpress.org/plugins/buddymenu-buddylinks/

  2. leehodson
    Member
    Plugin Author

    Posted 8 months ago #

    And 3.7. Best way to find out whether a plugin is WordPress version xyz compatible is to try the plugin in question.

Reply

You must log in to post.

About this Plugin

About this Topic