WordPress.org

Ready to get started?Download WordPress

Forums

Sexy Login
[resolved] WordPress 3.6 --> blockUI requires jQuery v1.2.3 or later (21 posts)

  1. Miss Crumb
    Member
    Posted 1 year ago #

    After updating to 3.6 I get this error: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    I deactivated all plugins to see which plugin causes this error and it was Sexy Login. Please update, I love this plugin. :)

    http://wordpress.org/plugins/sexy-login/

  2. Miss Crumb
    Member
    Posted 1 year ago #

    OK i fixed it myself. Just replaced jquery.blockUI.js in the js- Folder of this plugin with the actual one from http://malsup.github.io/jquery.blockUI.js and I got it resolved.

  3. darkangel4u
    Member
    Posted 1 year ago #

    That didn't work with me =( My problem is in plugin called 'Wordpress VBX' how can I solve this problem?

  4. JusttheGoods
    Member
    Posted 1 year ago #

    I'm also getting this error and while trying to fix it, my website has gone haywire =-(

    Jetpack (just updated, no change)
    NextGEN Gallery (deactivated, no change)
    WooCommerce
    WooCommerce Canada Post (updated, whole site down)

    And now, all of a sudden, my theme doesn't support woocommerce. since when? yikes!!!

    All of this because "blockUI requires jQuery v1.2.3 or later! You are using v1.10.2"

    Ideas??? Help.......... <=-(

  5. JusttheGoods
    Member
    Posted 1 year ago #

    So, now my website is completely down. This error prompted me to update woocommerce which became incompatible with my theme, and attempting to re-up the theme led to a complete wordpress failure (for the life of me, I can't figure out how that happened!)

    When I type "http://shop.justthegoods.net/wp-admin/" into my URL bar, I get

    "Fatal error: Call to undefined function is_woocommerce_active() in /nfs/c02/h06/mnt/30953/domains/shop.justthegoods.net/html/wp-content/themes/maya/inc/yith_wishlist/init.php on line 36"

    This absolutely sucks. I've just submitted a request to server host for an emergency restoration which might or might not work within 8 - 16 hours.

    This really sucks, WordPress =-(

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Everyone except the OP - you're posting in a thread that is not related to the plugin you are having a problem with... But see this thread for the way to fix the error:

    http://wordpress.org/support/topic/troubleshooting-wordpress-36-master-list?replies=5

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Also, if you need further help, please post your own thread in the appropriate forum - http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

  8. Miss Crumb
    Member
    Posted 1 year ago #

  9. Miss Crumb
    Member
    Posted 1 year ago #

    Oh Sorry, havent seen a Moderator answered already. :)

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @Miss Crumb - actually, your link was better than mine :)! No worries!

  11. fmucklo
    Member
    Posted 1 year ago #

    Deactivating All-in-one Calendar solved my BlockUI problem.

  12. rasui71
    Member
    Posted 1 year ago #

    Hi all, install the JQuery Updater plugin.. it will solve "BlockUI requires jQuery v1.2.3 or later! You are using v1.10.2" error. Thanks

  13. Scott
    Member
    Posted 1 year ago #

    I can confirm this plugin was causing the error for me. I de-activated all plugins on my test site and went one by one until the error popped up and it was Sexy Login.

  14. DanielQ
    Member
    Posted 1 year ago #

    hi guys thanks for all the tips, I have installed jquery updater and the site works. bhut not the backend! here I still get the error message each time I make a step.
    I have already deactivated all my plugins - no effect.
    Can I downgrade to WP presvious version?

  15. paul_oneill
    Member
    Posted 1 year ago #

    Another "cuplrit" is Download Monitor by Mike Jolley - update to version 1.0.5 and the problem goes away...

  16. Andy Hernández
    Member
    Plugin Author

    Posted 1 year ago #

    Excuse us but we've been busy with other things.
    We have corrected all the problems and we are reviewing the code and looking for more errors.
    Within a few hours the plugin will be updated.
    Thanks for your feedback.

  17. par17
    Member
    Posted 1 year ago #

    How are you determining what plug in is out of date?? u deactivate the plugins one by one??

  18. CharlyJJS
    Member
    Posted 1 year ago #

    I just updated all plugins with new version. It fixed for me.

  19. tlc72
    Member
    Posted 11 months ago #

    Ugghhhh! I'm constantly getting this error. I just updated WP, Aug. 29th. This error persists. I would have thought waiting a few weeks would have solved the bugs. I can't get crap to work and all I get is this dang error. Pain in the .....

  20. peterPina
    Member
    Posted 11 months ago #

    Installing the JQuery Updater plugin solved my problem.

  21. segorev
    Member
    Posted 10 months ago #

    Hello!
    This error appears then blockUI check version jquery, and version 1.10.2(latest stable), less then 1.3.2 and an error occurs. Dirty hack without install any plugins, change version in jquery.js in wp-includes/js/jquery/jquery.js to 1.3.2 or any else up to 1.9.9.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic