WordPress.org

Ready to get started?Download WordPress

Forums

Image Gallery Reloaded
[resolved] WordPress 3.51 Image Gallery Reloaded not working. (6 posts)

  1. esedit
    Member
    Posted 1 year ago #

    After upgradeing to 3.51 the Image Gallery Reloaded 2.4 it's not running.
    The wordpress it's running oke, I've created the gallery ,inserted the pictures, but when i preview the page , instead of gallery i recive the message: "No Images where included in this gallery ".
    I'ved tried all this steps but still "No Images where included in this gallery ."
    http://lbpc.es/?p=2738&preview=true&preview_id=2738&preview_nonce=096a96d938
    1. Go to the Image Gallery Reloaded settings page check your setting and save (again).
    2. Go to your post and click the "Edit Gallery" button.
    3. At the top of the popup click "Include in Gallery: All
    This will add all the images linked to this post to the gallery (or select individual images)
    4. Click Save all Changes
    5. Click Update Gallery Setting
    6. Click Update in the Publish meta box\
    Pls Help!

    http://wordpress.org/extend/plugins/image-gallery-reloaded/

  2. Alex
    Member
    Posted 1 year ago #

    I had a problem after upgrading to 3.5.1 When I created a new Gallery, none of my images showed, only my captions.

    I gradually, by looking at the text view of old galleries and the new one I created found link="file" was missing from the gallery shortcode.

    I switched to the text view of my page and manually put link="file" in the gallery shortcode and all the images appeared.

    [gallery link="file" ids="3742,3743,3750,3751,3752,3753"]

    I then tested the wp gallery feature and even though I had selected link to file before Inserting, wordpress 3.5.1 didn't include link="file" in the gallery shortcode, so none of my images showed. (It would include link="post" if I selected Link to Attachment from the dropdown, but not link="file", until after I had firstly linked to Ataachment and then went back in to reset it to file.)

    Don't know if that will help you though, as I don't use Gallery Reloaded

  3. esedit
    Member
    Posted 1 year ago #

    Thank you !
    That helped me a lot.
    After upgrading to 3.51 the gallery is written :
    " [gallery ids="2711,2712,2713,2714,2715,2716,2717,2718,2719,2720,2721,2722,2723,2724,2725,2726,2727,2728,2729,2730,2731,2732,2733"] "
    Before 3.51 it was written:
    " [gallery include="2750,2749,2748,2747,2743,2742,2741,2740"] "

    A solution is - changing the "include" word in the plug-in . Or wait for the update.

  4. idesignyourvision
    Member
    Posted 1 year ago #

    I'm confused by what's written above. I tried adding a featured image to my post but there are no pictures showing up in the gallery and I have 85 files loaded. I uploaded from the computer and the file doesn't show up, but it's loaded to the media library (I checked afterwards). It says that there's an error uploading. What's this error - I didn't have the problem until I updated to version 3.5.1. What's the fix??

  5. lyndonr
    Member
    Posted 1 year ago #

    Glad I'm not the only one this is happening too. Having the exact same problem as @Alex above after 3.5.1 upgrade (and I suspect @esedit). After much trial and error I finally figured out my galleries started showing if I manually included link="file" for each gallery.

    Haven't tried changing "ids" to "include" but that might work too.

    Anyone want to write us a filter we can pop in our functions.php file to handle this automatically until the bug is fixed? Frankly it's probably something in our templates, I know it's not my plugins because this happens when all are disabled.

    thanks!

  6. Keyboard_Headaches
    Member
    Posted 9 months ago #

    I fixed mine by getting rid of the "events manager" plugin. It was causing it to not work at all.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic